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资源

若要熟悉 AliasStudio，我们建议您阅读《快速入门》手册（以小册子的形式提供，位于 
AliasStudio 联机文档的 PDF 部分），在阅读该手册之前，请先观看 7 个时长为 1 分钟的

教学影片（可通过“Help”>“Learning Movies”访问）。

“学习 AliasStudio 2009”教程介绍了 AliasStudio 的一些基本原理，所以很值得阅读。该书

的开头部分提供了有关 AliasStudio 的可用资源的附加信息，通过这些资源可以获得帮助并

了解关于 AliasStudio 的更多信息。

联机文档（“Help”>“AliasStudio Help”）也是您应该熟悉的重要信息来源。它集成在 
AliasStudio 产品中，提供有关工具和菜单选项的上下文相关信息。

Autodesk 社区网站提供了快速掌握该产品的重要信息，网址为： 
http://aliasdesign.autodesk.com/ 。可以免费注册成为铜牌会员。
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基本体

AliasStudio 基本体可以在创建时使用操纵器放置，也可通过在提示行中键入位置来放置。创

建 AliasStudio 基本体之后，可以通过“Move”、“Rotate”、“Scale”和“Nonp-Scale”
工具或者信息窗口对其进行重新放置和重新缩放。

曲面基本体工具位于“Surfaces”>“Primitives”下的工具箱中：

球体 圆环 圆柱体 圆锥体 立方体 平面

曲线和曲面工具的位置 

AliasStudio 中曲线和曲面的创建和编辑工具都位于工具箱中：

曲线创建工具

曲线编辑工具

曲线和曲面编辑工具 
本区域包含用于处理曲线和曲面（有时还包含这些
项的组合）的所有工具。

曲面创建工具

了解 
  工具

曲面编辑工具
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2 工具 
    曲线
AliasStudio 有三种类型的曲线：NURBS 曲线、过渡曲线和关键点曲线。

NURBS – 这是 AliasStudio 中最常用的曲线类型，也称为

自由曲线。

NURBS 曲线可以通过以下方式绘制：放置控制顶点 (CV) 
或编辑点 (EP)；或者进行徒手绘制（“Curves”>“New 
curve”>“New curve by sketch”）。

过渡曲线 – 它是具有特殊约束点（过渡点）的 NURBS 
曲线，提供了多种操纵工具，可用于放置和对齐曲线，

并具有构建历史。默认情况下，这些曲线显示为绿色，

并且具有十字形定位点。

过渡曲线有自己的工具箱。

过渡点可以通过“Blend Tools”工具箱进行编辑，也可

以通过“Pick”>“Point Types”>“Blend Point”
和“Transform”工具进行编辑。

关键点曲线 – 它是具有特殊约束的 NURBS 曲线，用于

生成类似 CAD 样式的直线和圆弧。默认情况下，这些曲

线显示为蓝色，并具有方形定位点。

有关类似 CAD 样式的其他信息，可以从信息窗口进行访问。

关键点只能通过“Palette”>“Transform”>“Drag 
Keypoint”以交互方式移动。
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曲线越简单越好。曲线是创建曲面的基础。设计不佳的曲线会导致创建的曲面质量拙劣。 

在工作时，应果断地重新构建曲线，使其尽量简洁，特别是在通过插入点、连接曲线等操作

对曲线进行过编辑后。

“Curves”>“New Curve by CVs”[Rhino：Curve] 
通过放置 CV 来创建新的 NURBS 曲线。可以生成 1、2、3、5 或 7 阶曲线。默

认为 3 阶曲线。默认情况下，根据设置的曲线阶数，在放置最少数目的 CV 后，

即可显示曲线。若要看到曲线随着 CV 的放置进行构建的过程，请选择 
“Progressive Degree”选项。

“Curves”>“New Curve by Edit Points”[Rhino：InterpCrv] 
通过放置编辑点在场景中创建新的 NURBS 曲线。可以生成 1、2、3、5 或 7 阶
曲线。默认为 3 阶曲线。

“Curves”>“Primitives”>“Circle”[Rhino：Circle] 
创建平面圆形式的 NURBS 曲线。 
圆的直径受对象尺寸的影响。

“Curves”>“Primitives”>“Circular Arc”[Rhino：Circle] 
使用关键点曲线创建基本形状。使用此工具可以通过以下方式指定圆：首先放置

此圆的圆心，然后单击以指示位于曲线上的一个点。然后即可在信息窗口中编辑

圆的半径。

“Curves”>“Lines”>“Line” 
允许您创建一条关键点直线。然后可在信息窗口中编辑直线的长度。
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4 工具 
    编辑曲线

“Palette”>“Object Edit”>“Attach”>“Detach”[Rhino：Subcurve] 
在任意点将曲线或曲面分离为两个或更多个对象。 

“Palette”>“Object Edit”>“Attach”>“Attach”[Rhino：Match Curve] 
通过连接曲线的端点合并曲线，通过连接曲面的边合并曲面，或者通过连接曲面

的相对边闭合曲面。  
注意：通过重合的边连接曲线或曲面可能会导致在相交处出现节点或张力，应谨

慎使用。

“Palette”>“Curve Edit”>“Curve Section”[Rhino：Delete Subcurve] 
Curve Section – 根据选择的条件，基于一些曲线切割、修剪或创建新几何体。

“Palette”>“Curve Edit”>“Project Tangent”[Rhino：Match] 
允许修改曲线或曲面边，使其与某个曲面相切、实现曲面的曲率连续性或与曲线

相交点相切。[“Align”工具可提供类似的功能。]

“Palette”>“Curve Edit”>“Rebuild Curve”[Rhino：Rebuild、RebuildCrv
NonUniform、MakeUniform、SimplifyCrv、Fair、Smooth、FitCrv 和 
ChangeDegree] 
重新创建具有相同的形状，但数学特性不同的曲线。

“Palette”>“Curve Edit”>“Modify”>“Add Points to Curve”[Rhino：无等

效工具] 
允许在现有曲线的末端添加控制点，就好像您仍在使用新建曲线工具绘制曲线一样。

“Palette”>“Curve Edit”>“Modify”>“Stretch Curve”[Rhino：无等效工具] 
允许通过移动连接到曲线的控制柄拉伸曲线或调整曲线的形状。

“Palette”>“Curve Edit”>“Modify”>“Transform Curve”[Rhino：无等效工具] 
提供了一种直接定位曲线的方式，可在保留曲线原有形状的前提下使其与两条轨

道曲线相交。

“Palette”>“Transform”>“Drag Keypoints”[Rhino：无等效工具] 
允许移动关键点曲线上的关键点。
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“Palette”>“Locators”>“Curve Curvature”[Rhino：Curvature Graph] 
添加标注，用于显示曲线的曲率或半径梳。

“Palette”>“Object Edit”>“Align”>“Align”[Rhino：Match Curve] 
对齐曲线的端点和/或曲面的边、或者内部等参曲线的端点。

“Palette”>“Object Edit”>“Offset”[Rhino：Offset Curve] 
创建新对象，使其与原始对象偏移特定的距离。

“Palette”>“Object Edit”>“Extend”[Rhino：Extend Curve] 
通过添加新几何体延伸曲线或曲面，使其超出当前端点或边。可以在提示行中

输入精确值。

“Palette”>“Object Edit”>“Insert”[Rhino：无等效工具] 
向曲线添加编辑点，或者向曲面添加编辑点等参曲线。
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6 工具 
    创建曲面

“Surfaces”>“Surface Fillet”[Rhino：Fillet Surface 和 Variable Radius Fillet 
Surface] 
在两组切线连续曲面（不变、可变或弦型）之间创建过渡曲面（提供了很多其他

高级选项）。

“Surfaces”>“Square”[Rhino：无等效工具] 
通过过渡四条边界曲线（或曲线段）创建曲面，同时保留与相邻曲面之间的连续性。 
“Square”工具生成在相对边之间“拉伸”的“面片”。

“Surfaces”>“Extrude”[Rhino：Extrude Straight] 
通过沿着路径曲线延伸形状曲线来创建新曲面。通常用于创建具有对称横断面的

管状对象。

“Surfaces”>“Rail”[Rhino：Sweep 1 & 2 Rail(s)] 
通过沿着一条或两条轨道曲线扫掠一条或多条轮廓曲线来创建曲面。 
这是最常用的 AliasStudio 曲面创建工具之一。此工具功能非常强大，可沿着

一条或两条路径曲线扫掠一条或多条形状曲线，同时提供高级控件，例如边连

续性、曲面重建、曲面复杂性控制、轮廓绘制等。 

“Surfaces”>“Skin”[Rhino：Loft] 
允许您通过跨横断面曲线对 NURBS 曲面进行“蒙皮”来创建曲面。

“Surfaces”>“Revolve”[Rhino：Revolve] 
通过绕某个坐标轴扫掠曲线创建新曲面，这可产生类似于车削的效果。

“Surfaces”>“Planar”[Rhino：Surface from Planar Curves] 
根据一组平面边界曲线创建经过修剪的 NURBS 曲面。

Rhino 中广为人知的多边形曲面（实体）在 AliasStudio 中并不存在。在 AliasStudio 工作流

中，NURBS 曲面只会在 CAD 或 STL 导出操作中转化为实体（称为壳）。 
以下是 AliasStudio 中最常见的曲面创建工具的列表及其 Rhino 对应工具：

Jevon
文本方块
Our website:www.jcaae.com



7

无 AliasStudio 等效工具 [Rhino：Patch]

“Surfaces”>“Profile Blend”[Rhino：无等效工具] 
通过在主曲面之间指定任意数量的横断面（轮廓曲线），在多个连续的曲面边界

之间创建一个或多个过渡曲面。 
此工具与“Freeform Blend”相似，但允许选择一条或多条轮廓曲线来控制过渡。

“Surfaces”>“Tube Surface”[Rhino：Pipe] 
将自由曲线用作路径曲线来创建管。这些管状曲面的半径是可变的。

“Surfaces”>“Curve Network”[Rhino：NetworkSrf] 
通过曲线网络可基于相交曲线网络快速构建曲面。 
基于曲线网络构建曲面网络。这非常适合快速构建概念模型或者以后可能会根据

需要进行优化的模型。

“Surfaces”>“Tubular Offset”[Rhino：无等效工具] 
创建管并使其与输入曲面相交，以生成偏移曲线。 
根据面上线、等参线或曲面边生成管状曲面。这对于在可视模型中标记分型线很

有用。

“Surfaces”>“Draft/Flange”[Rhino：ExtrudeCrvTaper] 
可沿给定方向从曲线或曲面曲线拉伸曲面，或者与曲面法线成一定

角度拉伸曲面曲线，从而创建规则曲面。此工具以曲线或曲面边为

基准，以给定角度（基于 XYZ 轴）或给定矢量生成拔模曲面；或者

以曲面边为基准，基于曲面法线生成凸缘曲面。

“Surfaces”>“Freeform Blend”[Rhino：Blend Surface] 
基于两条输入的相交曲线创建过渡曲面。

“Surfaces”>“Round”[Rhino：Fillet Edge 和 Variable Radius Fillet Surface] 
沿任意数量的曲面相交边界，使用不同的角点处理选项创建不变或可变的圆角

曲面。只有初始曲面相交才能使用“Round”工具。
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8 工具 
    编辑曲面

“Object Edit”>“Align”[Rhino：Match] 
对齐曲线的端点和/或曲面的边、或者内部等参曲线的端点。

“Surface Edit”>“Rebuild Surface”[Rhino：Rebuild、MakeUniform、Smooth、
FitSrf 和 ChangeDegree] 
可用于简化或修改曲面。

“Surface Edit”>“Untrim”[Rhino：Untrim] 
恢复曲面中经过修剪的部分。有两种方法：撤消上次的修剪操作，或者撤消对

一个曲面或一组曲面所做的所有修剪。

“Surface Edit”>“Trim”[Rhino：Trim] 
根据修剪标注的位置修剪或分割曲面，修剪标注可用于定义丢弃的曲面或保留的

曲面。单击“Divide”可保留曲面的这两个部分。 
使用该工具时，通过使用 Shift 键选择新曲面可以修剪多个曲面。

“Surface Edit”>“Intersect”[Rhino：Intersection] 
在两个曲面的相交处创建面上线。面上线可以在第一个选定曲面上生成，也可以

同时在两个曲面上生成。 

“Surface Edit”>“Project Normal”[Rhino：Pull] 
与上一工具的功能相同，但投影是基于曲面法线的。

“Surface Edit”>“Project”[Rhino：Project] 
通过使曲面相交、将曲线投影到曲面或将曲线映射到曲面，根据现有曲线和曲面

创建面上线。根据选定建模视图在曲面上投影曲线以形成面上线。

构建主曲面后，接下来的任务是进行优化。

“Object Edit”>“Detach”[Rhino：Split] 
在任意点将曲线或曲面分离为两个或更多个对象。
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“Surface Edit”>“Unstitch”[Rhino：Explode（类似）] 
将壳对象转换回普通曲面。 
缝合和取消缝合 AliasStudio 数据会使原始 NURBS 数据的特性发生改变。为了

避免任何数据丢失或变形，请务必在 AliasStudio 中处理原始 NURBS 数据，并

将缝合的模型（壳）仅用于 CAD 或 STL 导出。

“Surface Edit”>“Stitch”[Rhino：Join 和 CreateSolid 是类似的工具] 
基于一组曲面创建称为壳的特殊对象，以便为导出到 CAD 包或 STL 做准备 
（请参见“导出到 CAD 和 STL”）。

“Object Edit”>“Extend”[Rhino：ExtendSrf] 
通过添加新几何体延伸曲线或曲面，使其超出当前端点或边。为了避免任何数据

丢失或变形，请在 AliasStudio 中处理原始数据；保存该文件，并在新副本中缝

合 CAD 或 STL 导出所需的数据。  
可以在提示行中输入精确的延伸值。 
可以延伸曲面，也可以基于原始曲面边生成新曲面。对于经过修剪的曲面，要取

消修剪，“Extend”工具才能起作用。

“Object Edit”>“Insert”[Rhino：无等效工具] 
向曲线添加编辑点，或者向曲面添加编辑点等参曲线。 
用于获取对曲面形状定义的控制。这在直接建模中特别有用。使用“Insert”将

显示新的 CV 分布，从而有助于以交互方式放置新的等参线。
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10 工具 
    评估曲面
AliasStudio 提供了功能强大的可视辅助工具，可以评估曲面质量或曲面连续性，在建模工具

中可能会用到（例如在“Rail”等工具中，可以打开或关闭“Diagnostic Shade”工具）。

镶嵌细分质量

诊断着色显示工具

工具选项

（“Evaluate”>“Continuity”>
“Surface Continuity”）

检查曲面之间和曲面内部的位置、相
切平面和曲率连续性。

如果该工具设置为曲率：曲率连续边
显示为绿色，并带有 C 符号； 
非曲率连续但切线连续的边显示为
红色，并带有 C 符号； 
非切线连续但位置连续的边显示为
红色，并带有 T 符号； 
非位置连续的边显示为红色，并带有 
P 符号。

曲面连续性评估

用于进行视觉评估的各种工

具都位于控制面板或“Object 
Display”>“Diagnostic 
Shading”下，以便于选用。

展开白色箭头，即可在选定

工具下方看到适用于这些工

具的选项。着色显示的质量

可通过公差参数进行优化。

诊断着色显示
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Multi Color
每个曲面都可以定义自己的颜色。通过反

射选项可以使其在评估过程中的作用更加

明显。

Random color
临时指定随机颜色，可帮助评估模型的面片布局。

Horizontal/vertical stripes
显示斑马线，以帮助评估曲面的高光和过渡。

Draft angle evaluation
帮助评估模型以便进行建模。只有正确设置曲面法线才能提供

有用的结果。

Shade-sky
也即 Double-Horizon 纹理或用户定义的纹理。

指定反射贴图以评估高光和瑕疵。

Hidden line display
严格来说，“Window Display”>“Hidden 
Line”并不是评估工具，但却是非常有用的

建模和评估助手。

这些诊断着色显示工具可以在控制面板中选择，也可以通过“Object Display”> 
“Diagnostic Shading”进行选择。

Iso-angle
此工具允许您以可视方式跨曲面边界评估连续性。还可以使用此工具

创建等参角度面上线（并非在所有产品中都可用）。

Curvature evaluation
显示将曲率与颜色相关联的贴图。可以调整半径坡度比例以显示曲率

变化的更详细的信息（并非在所有产品中都可用）。
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与 Rhino 不同，您可以在一个 AliasStudio 会话中打开多个文件。打开多个文件时，这些文

件称为“后台文件”。后台文件对于在不同文件之间复制或比较数据非常有用。

创建文件时，AliasStudio 通常会询问是否删除以前打开或创建的文件。回答“Yes”将删除

以前打开或创建的文件，并在会话中创建唯一的文件。回答“No”将保留以前打开或创建的

文件，并创建一个新的后台文件。

若要在不同后台文件之间切换，请在下拉菜单中选择后台文件名称或在后台文件编辑器中

更改“Working Level”。

若要在不同后台文件之间切换，同时更改建模窗口源，请隐藏其他后台文件，并在按住 Ctrl 键
的同时在下拉菜单或后台文件编辑器中选择后台文件名称。

保存文件

第一次保存文件时，依次选择“File”>“Save”会打开一个对话框，要求输入文件名。以后

再选择“File”>“Save”时，将覆盖该文件。若要不覆盖文件或者以新名称保存文件，请使

用“File”>“Save As”。

文件应始终保存为 Alias Wire 格式，以保存所有 AliasStudio 功能。以其他格式保存

（“File”>“Save”）或导出（“File”>“Export”>“Active As”）激活的几何体（

例如，对于数据传输而言这是必需的）时，仅保存选定格式支持的功能。

支持的文件格式可以在“File”>“Save As”和“File”>“Export”>“Active As”选项对

话框中进行选择。每种格式都有自己的一组选项。

了解 
  数据管理
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13打开文件

打开文件

AliasStudio 可以打开或导入很多不同类型的文件，如 Alias Wire 和行业标准格式。部分文件

格式提供的某些选项可以在“File”>“Open”或“Import”过程中进行设置。详细信息请参

见“File”>“Open”或“Import”选项对话框。

支持的文件格式

有关 AliasStudio 中可导入和导出的文件格式的信息，请参阅联机文档中的“数据传输”手册

和“参考”部分以了解“File”>“Open”和“File”>“Save”的信息。

组织数据

为了保持数据的有序性，请针对每个项目创建一个新项目。这样有助于管理项目以及与项目

相关联的所有文件。

Jevon
文本方块
Our website:www.jcaae.com
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14 项目目录

默认情况下，运行 AliasStudio 所需的项目目录结构是在“My Documents/StudioTools/
user_data”中创建的：

AliasStudio 项目目录结构

项目名称

渲染的图像、QTVR 等类似内容存储

在此处

用于命令行渲染的场景描述语言 (SDL) 文件

经常使用的目录

用于导出到 CAD 系统的 STL 和 SLC 文件

画布和草图存储位置

“File”纹理存储位置
Wire 文件存储位置

Jevon
文本方块
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15了解
  几何体
AliasStudio 使用对象和组的层次结构的各个部分来表示全域中几乎所有的项。与构成层次

结构的其他所有板块一样，每个终端板块（代表几何体）都是一个节点。节点可以与其他

节点结合形成更复杂的对象，多个子组可以形成较大的子组，较大的子组又可以形成更大

的对象组，依此类推。每个节点都可以拥有关联的附加信息，供变换和制作动画时使用。

您可以看到该对象层次结构在对象列表器和场景结构图 (SBD) 窗口中的表示方式。

对象列表器和 SBD 窗口非常有用，可用于选择数据、进行组织、成组、解组以及指定到各图

层或指定材质球。

顶层节点是一个对象。其他所有
节点都是组件。

此样例的颜色用于显示对
象的图层。

绿色的叶节点表明该 
几何体具有构建历史。

蓝色的叶节点表明该几何体 
没有构建历史。

这三个叶节点是相机特 
有的。

Jevon
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可以分层组织对象，这样可以提高工作效率。可以将图层设置为“Reference”（数据可见，

但采用灰色显示，并可以捕捉到该数据）或“Inactive”（数据采用灰色显示，但无法捕捉

到该数据）。

处于激活状态的构建
图层亮显

不可见的图层。单击
图层色样可设置是否
可见。

单击图层名称可
打开下拉菜单

单击并按住可打开
图层调色板

组织图层栏中的图层（例如，移动
图层 L4)

在图层上拖动
鼠标中键可移
动该图层。

“Windows”>“Information”>“Layer stats”

“Windows”>“Object lister”

使用“Layer Symmetry”可显示所构建的对称模型的另一半。若要更改对称的平面，请使用 
“Layers”>“Symmetry”>“Set Plane”。若要将对称模型转换成几何体，请使用“Layers”> 
“Symmetry”>“Create Geometry”。这非常有用，例如可用于创建完整的模型以供 CAD 
或 STL 导出。

对象

Jevon
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在 AliasStudio 中选择和变换项的方式与在 Rhino 中不同。虽然变换工具（“Move”、 
“Rotate”、“Scale”和“Nonp-Scale”）对所有图元类型（对象以及曲线、曲面、控制

顶点、编辑点和模板等对象组件）是通用的，但每种类型都有各自适用的选择或拾取工具。

若要对不同的图元类型应用变换，首先要进入选择模式。因此，若要移动控制顶点（类似于 
Rhino 的控制点），请选择“Pick”>“Point types”>“CV”，然后选择“Transform”> 
“Move”。可以在选择“Move”工具之前选择 CV，也可以在之后通过按 Shift 键对其进行

编辑，此操作会暂时挂起变换工具。

在任何选择或变换模式下，使用鼠标左键拾取对象或组件都会在此选择中添加或删除对象。

使用鼠标右键则会从选择中删除对象。使用鼠标中键可开始新的选择。[提示：处于选择模

式时，在空白处按鼠标中键可确保不会拾取任何内容：这与使用“Pick”>“Nothing”工具

类似]

成组

成组和解组是 AliasStudio 工作流的一个重要部分。在 Rhino 中，可以接合多个曲面以创建

充当实体的多边形曲面；而在 AliasStudio 中，您可以使用 NURBS 曲面在整个建模过程中

确保数据的完整性。因此，您可能会发现，在 AliasStudio 中您是在将曲面成组和解组为对

象，而不是像在 Rhino 中一样连接和分解曲面。在 AliasStudio 中，只有在为 CAD 或 STL 
导出生成数据时，才将对象变成实体。在 AliasStudio 中，实体称为壳，是使用 
“Surface Edit”>“Stitch”>“Shell Stitch”工具创建的。（请参见本手册末尾的“导出 
CAD 和 STL 数据”。）

“Edit”>“Group” 
将拾取的对象成组为单个对象，这样您就可以同时对所有组件拾取和应用变换。

“Edit”>“Ungroup” 
将组中的各个组件分离为单独的可拾取对象。

了解 
    选择和变换
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变换

AliasStudio 中的变换与 Rhino 不同，区别在于前者根据对象组、对象或对象组件（如曲面、

控制顶点等）在空间中的位置及其轴心点的位置对它们应用变换。使用变换工具不需要设置

变换的原点，这一点也与 Rhino 不同。如果需要，可以先移动轴心点以适应所需的变换。变

换工具位于工具箱上的“Transform”选项卡中。

Move – 使用鼠标在 XYZ 方向移动对象。在透视窗口中，鼠标左键限制在 X 轴
方向上的移动，鼠标中键限制在 Y 轴方向上的移动，鼠标右键限制在 Z 轴方向

上的移动。在正交窗口中，通过鼠标左键可以在正交平面上自由移动，鼠标中键

限制水平方向上的移动，鼠标右键限制垂直方向上的移动。XYZ 位置。

默认的透视视图变换约束可使用“Preferences”>“General Preferences Input: 
Mouse Mapping For Perspective Move”进行更改。

Rotate – 使用鼠标在 XYZ 方向旋转对象。在所有窗口中，鼠标左键都限制绕 X 轴
的旋转，鼠标中键限制绕 Y 轴的旋转，鼠标右键限制绕 Z 轴的旋转。

Scale – 在 XYZ 方向均匀缩放对象。

Nonp-Scale – 在 XYZ 方向非等比缩放对象。在透视窗口中，鼠标左键限制 X 轴
方向上的操作，鼠标中键限制 Y 轴方向上的操作，鼠标右键限制 Z 轴方向上的

操作。在正交窗口中，通过鼠标左键可以在正交平面上自由移动，鼠标中键限制

水平方向上的缩放，鼠标右键限制垂直方向上的缩放。

“Move”和“Rotate”工具中有一个选项可以将其变换轴设置为局部或全局。

变换

Jevon
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19变换（续）

可以在信息窗口（“Windows”>“Information”>“Information Window”）中编辑变换值：

也可以在提示行中输入变换值：

对于“Move”、“Rotate”和“Nonp-Scale”工具，在提示行处，以 X Y Z 的形式输入值。

对于“Scale”工具，提示行中只允许设置一个值。 

提示行还允许使用绝对坐标 (ABS) 值或相对坐标 (REL) 值。若要在 ABS 和 REL 之间进行

切换，请在提示行中键入 A 或 R，可以仅键入单独的字母，也可以附带值（例如，键入 R2 
0 1 将设置相对坐标值，它会将对象从当前位置沿 X 轴的正方向移动两个单位，保持对象在 
Y 轴上的相对位置不变，然后将对象沿 Z 轴的正方向移动一个单位）。

Zero Transform – 向对象应用已应用于所拾取对象的所有缩放、平移（移动）和

旋转设置，使这些对象被视为不可再变换。

Set Pivot – 可用于移动轴心点。可以将轴心点捕捉到栅格、其他对象或对象元素。

Center Pivot – 以包含所有选定项的立方体体积（边界盒）为基准，使一组对象、

某一对象或对象组件的轴心点居中。

Jevon
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Pivot Point – 轴心点是 AliasStudio 工作流的重要组成部分。可将轴心点放置在相应的位置

以适应所需的变换。每个节点都有自己的轴心点。有时需要对节点或节点组进行分组以提供

不同类型的变换或多个级别的变换。

这些对象的缩放方式取决于其轴心点位置。

其他变换工具 – AliasStudio 还在“Dynamic Shape Modeling”下的“Object Edit”工具箱

中提供了一组变形工具。

Lattice Rig：提供了一个称为晶格的箱形操纵器，可对模型进行全局修改。

Twist Rig：相对于某个坐标轴扭曲一个或一组曲面。

Bend Rig：弯曲选定几何体，使其与用户创建的一条曲线吻合；或与连续的曲线

序列吻合。

Conform Rig：使曲线式曲面变形或对其设置其他平面特征，以使输出平面与曲

线式曲面的形状吻合（并非在所有产品中都可用）。

Transformer Rig：变换由多个曲面构成的形状，以查看并了解使用自定义修改器

对这些形状所进行的大幅度更改（并非在所有产品中都可用）。

变换（续）
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21了解 
    复制
复制对象 – AliasStudio 中的“Duplicate”工具提供的功能与 Rhino 中的“Array”工具相似。

同样，轴心点的放置和分组可帮助提供所需的结果。

“Edit”>“Duplicate”>“Mirror”[Rhino：Mirror] 
基于通过选项框选择的 XY、YZ 或 ZX 平面镜像对象。 

“Transform”>“Object Placement”>“Duplicate Place”[Rhino：无等效工具]

此工具可获得目标的输入集，同时自动进行复制并沿曲线（自由曲线、面上线、

等参线、修剪网格和面片的细分曲线）、连续曲线序列或标注点（当前限制为曲

面上的标注点）放置副本。此工具还可用于指定这些副本沿选定曲线和点的放置

方式。

“Edit”>“Duplicate”>“Object”[Rhino：Array] 
从“Edit”菜单中进行选择，以制作现有对象的副本。  

捕捉

AliasStudio 提供了与 Rhino 中类似的捕捉工具。

按：

Ctrl 键
Alt 键
Ctrl+Alt 
组合键

或

可捕捉到：
CV、编辑点、关键点或过渡点

打开捕捉选项

栅格

曲线、曲面、边或等参线
或
或

Jevon
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显示

建模时，模型的显示方式很重要。AliasStudio 提供了多种显示方式。

通过建模窗口的嵌入式“Show”菜单

控制窗口内部的显示方式。通过选择 
“WindowDisplay”>“Show”或某个 
“WindowDisplay”>“Toggles”菜单项

可提供相同的控件。按 Shift 键可一次切

换多个菜单项。选择“All Windows”可

将设置应用于所有窗口。

控制面板针对各个曲线或曲

面提供相应的显示控件。这

些控件也可通过选择“Object 
Display”>“Control”获得。

新曲线和曲面的显示还可通

过“Display Control”窗口

进行设置。

了解
    几何体显示
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23几何体显示（续）

可以使用“Object Display”>“Invisible”或“Hide Unselected”
来调整各个对象或对象组的可见性。  
通过选择“Object Display”>“Visible”可重新显示所有对象。

若要仅重新显示部分对象，请先将“Object Display”>“Visible”
选项由“All”更改为“Pick”，然后再从对象列表器或 SBD 窗
口中拾取这些对象。

还可以使用“Diagnostic 
Shade”工具对对象进行

着色显示，此类工具位

于控制面板或“Object 
Display”>“Diagnostic 
Shading”中。

“Diagnostic Shade”工

具作用于选定对象（如

果存在）或所有可见对

象（如果未选定对象）。

“Hardware Shade”工

具和“Diagnostic Shade”
工具是相互独立的，不

会彼此共享颜色信息。

可以使用“Window Display”>“Window 
Sync”同步正交窗口。要保持正交建模窗

口的各部分成比例，这一功能非常有用。

“Hardware Shade”或“Hidden Line 
display”也可以通过“Window Display”
菜单打开。
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AliasStudio 支持实体构建历史。在 AliasStudio 中，需要了解构建历史的两个方面。

几何依存关系和关联。如果修改了曲面所基于的某条曲线，则该曲面也将被修改。如果 
将“Preferences”>“Performances”>“Construction History”的“During Transform”

选项设置为“ON”，则能以交互方式更新曲面。

移动原始曲
线上的 CV 
会更新旋转
曲面。

工具选项和参数。一些工具提供可在创建对象后进行编辑的选项，可以使用标注进行编辑，也

可以通过更改选项窗口中的信息进行编辑。

查询编辑曲面圆角。 曲面圆角选项窗口重新打开。 将“Construction Type”
更改为“Variable”。添加
半径标注并设置其大小。单
击“Recalc”。

了解
    构建历史
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25构建选项

（在 Rhino 中称为“公差”）

设置相应的构建选项（“Preferences”>“Construction Options”），确保模型的质量能反

映您的构建标准。构建选项将因您后续用来处理数据的 CAD 应用程序（如果有的话）的不

同而变化。从可用预设着手是很好的选择。您可以根据自己的具体需要来复制和自定义这些

设置。

构建选项仅应用于在设置构建选项之后创建的曲面。在包含现有几何体的文件中更改构建选

项不会重新生成现有几何体以适应新的构建选项；这些更改只会影响新曲面。可能需要重新

构建要求适应新构建选项的旧曲面。

预设

自定义预设

单位

公差
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26 工作流 
    可视化
AliasStudio 提供了高质量的硬件渲染和软件渲染。这两种渲染方法共享一个材质系统。 

硬件渲染模式可用于实时模型评估、实时视觉演示或演示快照。 

硬件渲染提供了快速的视觉反馈（实时效果或接近于实时效果，具体取决于模型大小、所选

功能等），并支持一些高级技术，例如抗锯齿、凹凸贴图和镜面贴图、立方体贴图和环境

反射、地平面阴影、反射、环境光阻挡以及基于图像的照明（基于图像的照明并非在所有

产品中都可用）。

通过“File”>“Export”>“Current Window”可以保存硬件渲染图像。对于实时演示，使

用“Layouts”>“Full Screen”隐藏 AliasStudio 界面；使用“Bookmarks”（“Windows”> 
“Bookmark Lister”）可在先前定义的视图之间移动。

硬件渲染可以从“Window Display”菜单中选择。“Render”菜单上包含其他所有渲染菜单

（软件渲染器、材质管理器等）。 

软件渲染器提供了光线投射技术和光线追踪技术。光线追踪技术可通过一些高级功能（如折

射、对象反射和柔和的阴影）提供更真实的效果。软件渲染器光线投射技术和光线追踪技术

均支持并共享硬件渲染、环境光阻挡和基于图像的照明（基于图像的照明并非在所有产品中

都可用）。

多重列表器提供了用于管理灯光、材质和环境的工具。您可以使用它来设置颜色、纹理、照

明效果（如光晕），对场景中的反射使用基于图像的照明。

通过“Visualize Control Panel”中提供的材质库来了解或构建材质是一种很好的选择。Autodesk 
设计社区网站提供了更多的材质。

您可以使用多重列表器或控制面板来选择和指定材质。
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这两个菜单项用于渲染场景中的图片。

打开硬件渲染后，将自动创建默认灯光。 
您也可以创建其他类型的灯光。

双击库中的某个
材质球可使其呈
现在场景中。

选择材质球

指定材质球

选择 
材质球

创建新 
的材质球

选择“Shading”> 
“Assign”指定材质球

硬件渲染 带有环境光阻挡的硬
件渲染

带有环境光阻挡的
软件渲染

所有的材质球参数都可在多重列表器中进行编辑；最常用的一些参数还可在控制面板中进行编辑。

在多重列表器或控制面板中双击某个材质球可打开材质球编辑器窗口。单击控制面板中的材质球可
显示控制面板中的常用着色显示参数。 

图像质量（镶嵌细分，抗锯齿）、图像文件格式和分辨率（针对批渲染）及其他参数都是在 
“Render Globals”窗口（“Render”>“Globals”）中设置的。
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28 工作流
    草图绘制
您可以在草图绘制环境下使用高质量的铅笔、画笔和马克笔自由绘制草图。几何体元素（曲线、 
曲面边和等参曲线）可在生成精确线条或创建遮罩时提供导向作用。

您可以在默认的应用模式下绘制草图，但经过优化的绘图工作流可以降低屏幕的凌乱程度并

提供白色背景（“Preferences”>“Workflows”>“Paint”）。

草图绘制工具可用于添加用户注释，也可用于与团队成员或客户进行沟通。草图可以基于三维几何
体绘制，也可以映射到三维几何体，从而快速添加详细信息或评估备用设计方案。

模型

草图

概念

Jevon
文本方块
Our website:www.jcaae.com



29工作流 
    动画
AliasStudio 提供的动画工具能够以电影文件的形式演示产品，其中既包括转盘演示，也包括

更高级的功能演示、分解图、相机飞行等。

AliasStudio 的所有动画工具都位于“Animation”菜单下。

关键帧动画是一种常用的动画类型。首先在某个时间点设置对象变换并进行记录，然后在下

一个时间点执行该操作，依此类推。应用程序将在变换之间进行插值，以构建动画。

在设置动画之前，先显示时间滑块（“Animation”>“Show”>“Toggle Time Slider”）：

此示例显示打开箱子的关键帧动画的基本原理。

此箱子是一个立
方体基本体。

拾取顶部曲面
（立方体的组
件之一）。

将轴心点移至
旋转轴以设置
转轴。

在第 0 帧处设
置一个关键帧。

将当前帧移至
时间滑块上的 
30 处。旋转盖
子。在第 30 帧
处设置一个关
键帧。

现在，盖子就
有了动画效果。
通过左右拖动
时间滑块或单
击时间滑块上
的回放按钮即
可回放动画。

实时转盘动画可以使用“Animation”>“Turntable”创建。

QuickTime VR 文件可以使用“Render”>“Render to QuickTime VR”创建：只需设置几个

选项即可创建来回移动的场景、轮转工具架或转盘模式文件。AliasStudio 还允许您以多种不

同的格式输出电影。

有关 AliasStudio 中的动画技术的详细信息，请访问联机帮助的“操作指南”部分。
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30 工作流 
    导出到 CAD 和 STL
CAD – 通常，在将数据导出到 CAD 前，建议先缝合数据（根据目标 CAD 应用程序或所选文

件格式，可能会有所不同）。 

在此过程中，需缝合数据以生成壳。然后在仅选中壳的情况下，选择“File”>“Export”> 
“Active As”。通过选项对话框可以选择不同的文件格式，以及基于选定格式的相应设置

选项。 

“Surface Edit”>“Stitch”>“Shell Stitch” 
基于一组曲面创建称为壳的特殊对象，以便为导出到 CAD 包或 STL 做准备。 
壳中的间隙以黄色亮显（如果未选择该壳，则以粉红色显示）。这些间隙通常是

由于原始 NURBS 模型中的间隙导致的。通过取消选中“Stitch”>“Use 
Construction Options”选项可以设置用户定义的缝合公差，以尝试复制这些间

隙。有时，NURBS 几何体本身也需要修复。

“Evaluate”>“Check Model” 
检查所有可见对象或拾取的对象，以查明是否存在可能会阻止数据传输的常见问题。 
在将数据脱壳或导出前通过“Check Model”检查数据是非常有用的。此工具可

以识别边长过短、多节点、内切线不连续等问题。其中包括 G0、G1 和 G2 连续

性对应的复选框。

选定的 NURBS 模型 壳

Jevon
文本方块
Our website:www.jcaae.com



31

选定的 NURBS 曲面 壳 导出前的 STL 数据视觉预览

将数据导出到 STL 前需要进行缝合。可以通过使用公差选项将数据导出为 STL ASCII 或
二进制格式来根据需要优化 STL（“File”>“Export”>“STL”）。 

由于 AliasStudio 可以读取 STL ASCII 和二进制文件，因此可将 STL 文件重新读入 AliasStudio 
以进行评估。
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